SMS unavailable
Incident Report for Ringover
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 16:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 15:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 15:41 CET
Update
Webapp performances restored, we are continuing working on the fix to restore SMS.
Posted Dec 13, 2022 - 15:25 CET
Update
The service is functional but temporarily slowed down
Posted Dec 13, 2022 - 15:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 15:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 14:49 CET
This incident affected: Apps (Web & Desktop Apps) and Telephony (Text Messages).