Contact synchronization issue
Incident Report for Ringover
Resolved
Le correctif est déployé et disponible pour les contacts sur les applications web et desktop

The patch is deployed and available for webapp and desktop applications

El parche se ha desplegado y está disponible para aplicaciones web y de escritorio.
Posted Jul 03, 2023 - 10:20 CEST
Update
Nous avons un ralentissement des contacts et de leur synchronisation
Nos équipes ont identifiés rapidement le problème, un correctif est appliqué et il sera disponible dans les prochaines minutes

Contacts and their synchronisation are slowing down
Our teams have quickly identified the problem, a patch has been applied and will be available in the next few minutes.

Los contactos y su sincronización se ralentizan
Nuestros equipos han identificado rápidamente el problema, se ha aplicado un parche y estará disponible en los próximos minutos.
Posted Jul 03, 2023 - 09:55 CEST
Monitoring
We've had a slowdown in contacts and their synchronisation
Posted Jul 03, 2023 - 09:50 CEST
This incident affected: Platform (Contacts).