Ralentissement Ringover et Meet by Ringover (Ringover / Meet by ringover Issue)
Incident Report for Ringover
Postmortem

RAPPORT D'ANALYSE DES CAUSES DE L’INCIDENT (Post mortem)
Incident : Lenteurs pour se connecter à la webapp et passer des appels.
Date et heure de début : 18/04/2023 15H15
Date et heure de fin : 18/04/2023 15h55
Description :
L’index de présence (statut de disponibilité en prise d’appels) a rencontré des lenteurs entrainant des délais de connexion à nos services (Webapp, Meet, Desktop) et des lenteurs pour passer des appels.
Impact client :
Délais sur la connexion au service et sur l'émission des appels.
Actions et mesures correctives:
Un correctif a été déployé afin d’éviter toute congestion.


INFORME DE ANÁLISIS DE LA CAUSA DEL INCIDENTE (Post mortem)
Incidente: Lentitud para conectarse a la webapp y realizar llamadas.
Fecha y hora de inicio: 18/04/2023 15:15
Fecha y hora de finalización: 18/04/2023 15:55
Descripción:
El índice de presencia (estado de disponibilidad de toma de llamadas) experimentó lentitud provocando retrasos en la conexión a nuestros servicios (Webapp, Meet, Desktop) y lentitud en la realización de llamadas.
Impacto en el cliente:
Retrasos en la conexión al servicio y en la realización de llamadas.
Acciones y medidas correctoras:
Se ha desplegado un parche para evitar cualquier congestión.


INCIDENT CAUSE ANALYSIS REPORT (Post mortem)
Incident: Slowness to connect to the webapp and make calls.
Start date and time: 18/04/2023 15:15
End date and time: 18/04/2023 15:55
Description:
The presence index (user availability status) experienced slowness resulting in delays connecting to our services (Webapp, Meet, Desktop) and slowness in making calls.
Customer impact:
Delays in connecting to the service and in making calls.
Actions and corrective measures:
A patch has been deployed to avoid any congestion.

Posted Apr 19, 2023 - 11:24 CEST

Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 15:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 15:57 CEST
Identified
FR
Nous rencontrons actuellement des lenteurs de connexion et d'utilisation au niveau des appels.

Nos équipes techniques sont mobilisées pour une résolution dans ls meilleurs délais.

N'hésitez pas à vous rendre sur la page status pour avoir plus d'informations :
https://www.ringover.com/status

Nous vous prions de bien vouloir accepter nos excuses pour ce désagrément, et vous remercions de votre compréhension.
Cordialement.

ENG
We are currently experiencing slow connection and usage times for calls.

Our technical teams are working to resolve the issue as soon as possible.

Please visit the status page for more information: https://www.ringover.com/status

Please accept our apologies for this inconvenience, and thank you for your understanding.
Sincerely yours.
Posted Apr 18, 2023 - 15:45 CEST
Update
We are continuing to investigate this issue.
Posted Apr 18, 2023 - 15:36 CEST
Investigating
We are currently investigating this issue.
Posted Apr 18, 2023 - 15:27 CEST
This incident affected: Apps (Web & Desktop Apps, Mobile Apps, Dashboard) and Meet Services.