Coupure service Webapp
Incident Report for Ringover
Postmortem

RAPPORT D'ANALYSE DES CAUSES DE L’INCIDENT (Post mortem)

Incident : Difficulté d’accès à l’interface Ringover / Difficulté pour passer des appels

Date et heure de début : 14h27

Date et heure de fin : 14h32

Description

Nous avons subi des ralentissements inhabituels sur la connexion à ringover. Des ralentissements sur un de nos DataCenter ont ralenti les accès à la plateforme et la réception ou l'émission des appels (indisponibilité temporaire d’un de nos POP en France).

Impact client :

Difficultés ou lenteurs pour se connecter à l'interface Ringover ou passer des appels, pendant 5 minutes le temps de la bascule complète se fasse.

Actions et mesures correctives

Afin de restaurer le service, nous avons dû effectuer un redémarrage. La montée en charge a pu retarder l’accès à votre interface.

Nous continuons à optimiser notre outil de supervision afin de se prémunir de ce genre d’incident.

Notre système de redondance a permis de rétablir la situation en moins de 5 minutes

INCIDENT CAUSE ANALYSIS REPORT (Post Mortem)

Incident: Difficulty accessing the Ringover interface / Difficulty making calls.

Start date and time: 14:27PM

End date and time: 2:32 PM

Description :

We have experienced unusual slowdowns on the ringover platform. Slowdowns on one of our DataCenter delayed access to the platform and the reception or transmission of calls (temporary unavailability of one of our POP servers in France).

Customer impact :

Difficulty or delays in connecting to the Ringover interface or making calls, for 5 minutes until the complete switchover is done.

Actions and corrective measures
In order to restore the service, we had to perform a reboot. The load increase may have delayed access to your interface.

We continue to optimize our monitoring tool in order to prevent this type of incident.

Our redundancy system allowed us to restore the situation in less than 5 minutes.

Posted Dec 13, 2022 - 16:44 CET

Resolved
Service rétabli
Posted Dec 13, 2022 - 14:40 CET