Update maintenance - Lundi 09 août / Ralentissement 1008
Incident Report for Ringover
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 16:48 CEST
Monitoring
Cher Client,

Suite à la maintenance de cette nuit, quelques ajustements sont encore nécessaires.

Quelques fonctionnalités pourraient être inaccessibles pendant 24h mais restez assurés que toutes nos équipes travaillent actuellement à l'amélioration des systèmes.

N'hésitez pas à nous écrire à support@ringover.com pour toute information complémentaire.

Nous restons mobilisés pour vous offrir la meilleure qualité de service possible.

Bien à vous,


L'équipe technique de Ringover
Posted Aug 09, 2022 - 11:00 CEST
This incident affected: Apps (Web & Desktop Apps, Dashboard) and Telephony (Inbound Calls, Outbound Calls, Text Messages).