Notifications on iOs not working
Incident Report for Ringover
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 12:38 CET
Identified
We are experiencing some problems to send iOs Notifications.
This is due to our Certificate with Apple.
We have to change our certificate.
The current certificate has been revoked without reason.
We are changing all our configurations & redeploying.
Posted Jan 26, 2022 - 12:14 CET
This incident affected: Apps (Mobile Apps).