INCIDENT - Impossibilité d'accéder à nos plateformes 2208
Incident Report for Ringover
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 11:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2022 - 10:56 CEST
This incident affected: Apps (Web & Desktop Apps, Mobile Apps, Dashboard) and Telephony (Inbound Calls, Outbound Calls).