Incident Ringover 16.08.22
Incident Report for Ringover
Resolved
FR
Bonjour,

Nous avons identifié l'origine du problème.

Il s'agissait d'un problème de fibre optique coupée entre 2 de nos datacenters.
Une des fibres back up a pris le relais, mais elle était trop lente en termes de bande passante, créant des latences.
Du coup, nous avons remonté le lien principal, ce qui a rétabli la situation à 100%.
Nous allons également améliorer la redondance à court terme avec plus d'interconnections afin d'éviter que cela ne se reproduise à l'avenir.

Nous avons également désactivé le lien ayant causé cette latence afin qu’il ne se reproduise plus.

Merci de votre compréhension


ENG
Hi,

We've identified the origin of the issue, which stemmed from a fibre optic line that had been cut between our two dataceters.

A back-up fibre took over the relay, but it was too slow in terms of bandwidth, creating slow-downs and outages.

In response, we've boosted the main line, which has restored the situation to 100% operational capacity.

We're also going to improve the short-term overlapping with added interconnections, meaning that we'll be able to avoid this issue happening again.

We've also deactivated the line causing these issues, so that should also ensure they don't crop back up
Posted Aug 16, 2022 - 18:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 15:35 CEST
Identified
FR
Cher client,
Nous rencontrons actuellement des difficultés indépendantes de notre volonté.
Une partie de nos clients se trouve dans l'impossibilité de passer et/ou de recevoir des appels.
Pleinement conscient de l'impact que cela peut avoir sur vos activités, nous vous assurons que toutes nos équipes sont mobilisées afin de trouver une solution pérenne dans les meilleurs délais.
Nous reviendrons vers vous avec plus d'informations dès que possible,
Merci de votre compréhension,
Bien cordialement,

ENG
Dear Client,
We're currently experiencing some issues that are out of our control.
As a result, some of our clients are finding themselves unable to make and/or receive calls.
We're aware of the impact this can have on your business, so we wanted to reassure you that all our teams are working on the case in order to find a solutions as quickly as possible.
We'll be in touch with more information as soon as we can.
Thank you for your understanding.
Kind regards,

ESP
Estimado Cliente,
Estamos encontrando algunas dificultades independientes de nuestra voluntad.
Algunos de nuestros clientes se encuentran con la imposibilidad de realizar y/o recibir llamadas.
Estamos plenamente conscientes del impacto que ello puede tener en sus actividades, les aseguramos que todos nuestros equipos están movilizados con el objetivo de encontrar una solución a largo plazo lo más rápidamente posible.
Los mantendremos informados sobre este incidente a la brevedad posible.
Muchas gracias por su comprensión.
Saludos cordiales
Posted Aug 16, 2022 - 15:35 CEST
This incident affected: Apps (Web & Desktop Apps, Mobile Apps, Dashboard), Telephony (Inbound Calls, Outbound Calls), and Platform (Webhooks, Public API).