INCIDENT - Impossibilité d'accéder à nos plateformes
Incident Report for Ringover
Resolved
Le service revient progressivement

L'accès est revenu et les appels sont fonctionnels

Juste un petit temps de chargement lors de l'appel entrant mais cela sera réduit dans les prochaines minutes

Cordialement
Posted Aug 22, 2022 - 17:58 CEST
Identified
Dear Client,

From 16:48 this afternoon (CET), we've been experiencing a slow-down across our database.

All of our teams are on the case, working to restore normal service levels as soon as possible.

We'll be in touch with an update soon.

Thank you for your patience.

Kind regards,
Posted Aug 22, 2022 - 17:47 CEST
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 17:10 CEST
Investigating
Cher client

Nous rencontrons actuellement des ralentissements sur la base de données depuis 16h48.

Toutes nos équipes sont mobilisées pour rétablir le service dans les meilleurs délais.

Nous vous tenons informés dès que la situation évolue.

Merci de votre patience,
Bien à vous,
Posted Aug 22, 2022 - 16:50 CEST
This incident affected: Apps (Web & Desktop Apps, Mobile Apps) and Telephony (Inbound Calls, Outbound Calls).